Межсайтовый скриптинг в HP Network Node Manager i (NNMi)

Дата публикации:
12.05.2014
Дата изменения:
12.05.2014
Всего просмотров:
526
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-6220
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Network Node Manager i (NNMi) 9.x
Уязвимые версии: HP Network Node Manager i (NNMi) 9.0, 9.10 и 9.20, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.hp.com/

Решение: Установите исправление с сайта производителя.

Ссылки: https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04273695

или введите имя

CAPTCHA