Обход ограничений безопасности в Cisco Nexus 1000V

Дата публикации:
08.05.2014
Дата изменения:
08.05.2014
Всего просмотров:
578
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.9/Temporal:2.1
CVE ID:
CVE-2014-0685
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Nexus 1000V 5.x
Уязвимые версии: Cisco Nexus 1000V InterCloud для VMware версии 5.2(1)IC1(1.2),возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за ошибки при обработке запросов IGMPv2 и IGMPv3. Удаленный пользователь может отправить запрос IGMPv2 или IGMPv3 на устройство и обойти "deny" ACL отчеты.

URL производителя: http://www.cisco.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/viewAlert.x?alertId=34130
http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-0685

или введите имя

CAPTCHA