Множественные уязвимости в IBM Rational Service Tester и Performance Tester

Дата публикации:
06.05.2014
Дата изменения:
06.05.2014
Всего просмотров:
603
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2014-0411
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Rational Performance Tester 8.x
IBM Rational Service Tester 8.x
Уязвимые версии:
BM Rational Performance Tester 8.0.x, 8.1.x, 8.2.x, 8.3.x и 8.5
IBM Rational Service Tester 8.0.x, 8.1.x, 8.2.x, 8.3.x и 8.5, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации и манипулировать важными данными.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии Java.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/448944.php№36

URL производителя: http://www.ibm.com/

Решение: Установите последнюю версию 8.5.1.3 с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21670570
https://www.ibm.com/support/docview.wss?uid=swg21670571

или введите имя

CAPTCHA