Отказ в обслуживании в IBM WebSphere MQ

Дата публикации:
06.05.2014
Дата изменения:
06.05.2014
Всего просмотров:
608
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2014-0911
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere MQ 7.x
Уязвимые версии: IBM WebSphere MQ 7.1.x и 7.5.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может вызвать бесконечный цикл в inetd процессе.

URL производителя: http://www.ibm.com/

Решение: Установите последнюю версию 7.1.0.4 или 7.5.0.3 и примените APAR IV55886 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21670374

или введите имя

CAPTCHA