Множественные уязвимости в IBM SmartCloud Provisioning

Дата публикации:
06.05.2014
Дата изменения:
06.05.2014
Всего просмотров:
488
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
4
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:5/Temporal:4
(AV:L/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:3.6/Temporal:2.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:5/Temporal:4
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:F/RL:O/RC:C) = Base:7.8/Temporal:6.4
CVE ID:
CVE-2013-4463
CVE-2013-6437
CVE-2013-7048
CVE-2014-0160
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM SmartCloud Provisioning 2.x
Уязвимые версии: IBM SmartCloud Provisioning 2.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации, манипулировать важными данными, вызвать отказ в обслуживании и локальному получить доступ к определенной конфиденциальной информации, и манипулировать важными данными.

1. Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenStack Compute (Nova).
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/440442.php

http://www.securitylab.ru/vulnerability/452509.php

http://www.securitylab.ru/vulnerability/451021.php

2. Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451274.php

URL производителя: http://www.ibm.com/

Решение: Обновитесь до версии 2.3 Fix Pack 1 и примените временное исправление (2.3.0.1-CSI-ISCP-IF0001).

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21671947
http://www.ibm.com/support/docview.wss?uid=swg21671954

или введите имя

CAPTCHA