Обход ограничений безопасности в Oracle FLEXCUBE Private Banking

Дата публикации:
30.04.2014
Дата изменения:
30.04.2014
Всего просмотров:
745
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
CVE-2013-4310
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle FLEXCUBE Private Banking 1.x
Oracle FLEXCUBE Private Banking 12.x
Oracle FLEXCUBE Private Banking 2.x
Oracle FLEXCUBE Private Banking 3.x
Уязвимые версии: Oracle FLEXCUBE Private Banking 1.7, 2.0, 2.0.1, 2.2.0.1, 3.0, 12.0.1 и 12.0.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/445087.php

URL производителя: http://www.oracle.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html#AppendixIFLX
http://www.oracle.com/technetwork/topics/security/cpujan2014verbose-1972951.html#IFLX

или введите имя

CAPTCHA