Множественные уязвимости в Synology DiskStation Manager

Дата публикации:
25.04.2014
Дата изменения:
25.04.2014
Всего просмотров:
1112
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.9/Temporal:2.1
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-0015
CVE-2014-0139
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Synology DiskStation Manager 5.x
Уязвимые версии: Synology DiskStation Manager 5.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю спуфинг атаку и обойти ограничения безопасности.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии cURL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/450930.php

http://www.securitylab.ru/vulnerability/450894.php№2

URL производителя: http://www.synology.com/

Решение: Установите последнюю версию 5.0-4482 с сайта производителя.

Ссылки: http://www.synology.com/en-global/releaseNote/model/DS411+

или введите имя

CAPTCHA