CSRF нападение в phpList

Дата публикации:
25.04.2014
Дата изменения:
25.04.2014
Всего просмотров:
778
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2014-2916
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpList 3.x
Уязвимые версии: phpList 3.0.5, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение и выполнить определенные неправомерные действия.

URL производителя: http://www.phplist.com/

Решение: Установите последнюю версию 3.0.6 с сайта производителя.

Ссылки: http://www.phplist.com/?lid=638
http://labs.davidsopas.com/2014/04/phplist-csrf-on-subscription-page.html

или введите имя

CAPTCHA