CSRF нападение в WordPress Quick Page Post Redirect Plugin

Дата публикации:
22.04.2014
Дата изменения:
22.04.2014
Всего просмотров:
768
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2014-2598
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Quick Page Post Redirect Plugin 5.x
Уязвимые версии: WordPress Quick Page Post Redirect Plugin 5.0.5, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение и изменить параметры конфигурации плагина.

URL производителя: http://wordpress.org/plugins/quick-pagepost-redirect-plugin/

Решение: Установите последнюю версию 5.0.6 с сайта производителя.

Ссылки: http://wordpress.org/plugins/quick-pagepost-redirect-plugin/changelog/
https://security.dxw.com/advisories/csrf-and-stored-xss-in-quick-pagepost-redirect-plugin/

или введите имя

CAPTCHA