Раскрытие информации в SAP Sybase SQL Anywhere

Дата публикации:
21.04.2014
Дата изменения:
21.04.2014
Всего просмотров:
1167
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:F/RL:O/RC:C) = Base:7.8/Temporal:6.4
CVE ID:
CVE-2014-0160
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SAP Sybase SQL Anywhere 12.x
SAP Sybase SQL Anywhere 16.x
Уязвимые версии:
SAP Sybase SQL Anywhere 12.0.1 ebf 3994 через 4098
SAP Sybase SQL Anywhere 16.0 ebf 1690 через 1880, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451274.php

URL производителя: http://www.sap.com/

Решение: Установите последнюю версию 12.01 ebf 4099 или 16.0 ebf 1881 с сайта производителя.

Ссылки: http://scn.sap.com/community/sql-anywhere/blog/2014/04/11/openssl-heartbleed-and-sql-anywhere

или введите имя

CAPTCHA