Межсайтовый скриптинг в F-Secure Messaging Security Gateway

Дата публикации:
21.04.2014
Дата изменения:
21.04.2014
Всего просмотров:
417
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-2844
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
F-Secure Messaging Security Gateway 7.x
F-Secure Messaging Security Gateway P-Series
Уязвимые версии:
F-Secure Messaging Security Gateway 7.5.0
F-Secure Messaging Security Gateway P-Series, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "new" на странице консоли администрирования. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://fsecure.com/

Решение: Установите исправление 1862 с сайта производителя.

Ссылки: http://www.f-secure.com/en/web/labs_global/fsc-2014-2
http://seclists.org/fulldisclosure/2014/Apr/223

или введите имя

CAPTCHA