Раскрытие информации в PostgreSQL

Дата публикации:
21.04.2014
Дата изменения:
21.04.2014
Всего просмотров:
504
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2014-0160
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostgreSQL 8.x
PostgreSQL 9.x
Уязвимые версии:
PostgreSQL 8.x
PostgreSQL 9.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451274.php
Для успешной эксплуатации уязвимости SSL должен быть включен и PostgreSQL установлен с помощью установочного пакета.

URL производителя: http://www.postgresql.org/

Решение: Установите последнюю версию 9.3.4-3, 9.2.8-3, 9.1.13-3, 9.0.17-3 и 8.4.21-3 с сайта производителя.

Ссылки: http://www.enterprisedb.com/products-services-training/pgdownload

или введите имя

CAPTCHA