Раскрытие информации в Apache Tomcat Native Library

Дата публикации:
21.04.2014
Дата изменения:
21.04.2014
Всего просмотров:
928
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:F/RL:O/RC:C) = Base:7.8/Temporal:6.4
CVE ID:
CVE-2014-0160
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Tomcat Native Library 1.x
Уязвимые версии: Apache Tomcat Native Library 1.1.24 через 1.1.29, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451274.php

URL производителя: http://www.apachesoftware.com/

Решение: Установите последнюю версию 1.1.30 с сайта производителя.

Ссылки: http://tomcat.apache.org/native-doc/news/2014.html#20140415.1
http://tomcat.apache.org/native-doc/miscellaneous/changelog.html

или введите имя

CAPTCHA