Раскрытие информации в MySQL Workbench

Дата публикации:
18.04.2014
Дата изменения:
18.04.2014
Всего просмотров:
779
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(V:N/AC:L/Au:N/C:C/I:N/A:N/E:F/RL:O/RC:C) = Base:3.1/Temporal:2.6
CVE ID:
CVE-2014-0160
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MySQL Workbench 6.x
Уязвимые версии: MySQL Workbench 6.1.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451274.php

URL производителя: http://www.mysql.com/

Решение: Установите последнюю версию 6.1.5 с сайта

Ссылки: http://www.oracle.com/technetwork/topics/security/opensslheartbleedcve-2014-0160-2188454.html

или введите имя

CAPTCHA