Множественные уязвимости в Oracle OpenSSO

Дата публикации:
17.04.2014
Дата изменения:
17.04.2014
Всего просмотров:
460
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:P/E:U/RL:OF/RC:C) = Base:8.5/Temporal:6.3
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:U/RL:OF/RC:C) = Base:7.8/Temporal:5.8
CVE ID:
CVE-2014-0465
CVE-2014-2425
CVE-2014-2426
Вектор эксплуатации:
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle OpenSSO 8.x
Уязвимые версии: Oracle OpenSSO 8.0 Update 2 Patch 5, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации, манипулировать важными данными и вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки в подкомпоненте Admin Console. Удаленный пользователь может манипулировать важными данными обновить, вставить или удалить, и аварийно завершить работу приложения .

2. Уязвимость существует из-за ошибки в подкомпоненте Other. Удаленный пользователь может получить доступ к определенной конфиденциальной информации

3. Уязвимость существует из-за ошибки в подкомпоненте Admin Console. Удаленный пользователь может манипулировать важными данными обновить, вставить или удалить.

URL производителя: http://www.oracle.com/

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html#AppendixFMW

или введите имя

CAPTCHA