Раскрытие информации в MySQL

Дата публикации:
15.04.2014
Дата изменения:
15.04.2014
Всего просмотров:
774
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:F/RL:O/RC:C) = Base:7.8/Temporal:6.4
CVE ID:
CVE-2014-0160
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MySQL 5.x
Уязвимые версии: MySQL 5.6.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.

Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451274.php

URL производителя: http://www.mysql.com/

Решение: Установите последнюю версию 5.6.18 с сайта производителя.

Ссылки: https://blogs.oracle.com/security/entry/heartbleed_cve_2014_0160_vulnerability
http://www.oracle.com/technetwork/topics/security/opensslheartbleedcve-2014-0160-2188454.html
http://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-18.html

или введите имя

CAPTCHA