Обход ограничений безопасности в WordPress Jetpack Plugin

Дата публикации:
14.04.2014
Дата изменения:
14.04.2014
Всего просмотров:
617
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:C/A:N/E:U/RL:O/RC:C) = Base:7.1/Temporal:5.3
CVE ID:
CVE-2014-0173
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Jetpack Plugin 2.x
Уязвимые версии: WordPress Jetpack Plugin 2.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за того, что приложение не правильно проверяет авторизацию при доступе в службу XML-RPC. Удаленный пользователь может выполнить или ограничить некоторые операции.

URL производителя: http://jetpack.me/

Решение: Установите последнюю версию 2.9.3 с сайта производителя.

Ссылки: http://wordpress.org/plugins/jetpack/changelog/

или введите имя

CAPTCHA