Межсайтовый скриптинг в WordPress Lazyest Gallery Plugin

Дата публикации:
10.04.2014
Дата изменения:
10.04.2014
Всего просмотров:
641
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Lazyest Gallery Plugin 1.x
Уязвимые версии: WordPress Lazyest Gallery Plugin 1.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в тегах EXIF. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, при котором вредоносный EXIF просматривается.

Для успешной эксплуатации уязвимости требуется роль пользователя с правами для загрузки файлов изображений.

URL производителя: http://wordpress.org/plugins/lazyest-gallery/

Решение: Установите последнюю версию 1.1.21 с сайта производителя.

Ссылки: http://wordpress.org/plugins/lazyest-gallery/changelog/

или введите имя

CAPTCHA