Раскрытие информации в Open-Xchange Server

Дата публикации:
08.04.2014
Дата изменения:
08.04.2014
Всего просмотров:
586
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-2392
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Open-Xchange Server 7.x
Уязвимые версии: Open-Xchange Server 7.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за того, что приложение передает определенную информацию с помощью параметров запроса GET при использовании письма аутентификации. Удаленный пользователь может раскрыть пароль учетной записи.

URL производителя: http://www.open-xchange.com/

Решение: Установите последнюю версию 7.4.2-rev13, 7.4.1-rev11 или 7.2.2-rev20 с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2014-04/0033.html

или введите имя

CAPTCHA