Компрометация системы в Sonatype Nexus

Дата публикации:
08.04.2014
Дата изменения:
08.04.2014
Всего просмотров:
468
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:P/I:C/A:P/E:U/RL:O/RC:C) = Base:7.3/Temporal:5.4
CVE ID:
CVE-2014-0792
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sonatype Nexus 2.x
Уязвимые версии: Sonatype Nexus 2.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за того, что приложение десериализует XML данные контролируемых пользователей с использованием библиотеки XStream. Удаленный пользователь может с помощью специально сформированных данных в формате XML выполнить произвольный код Java.

URL производителя: http://www.sonatype.org/nexus/

Решение: Установите последнюю версию 2.7.1 с сайта производителя.

Ссылки: http://www.sonatype.org/advisories/archive/2014-01-13-Nexus

или введите имя

CAPTCHA