Межсайтовый скриптинг в WordPress Wordfence Plugin

Дата публикации:
07.04.2014
Дата изменения:
07.04.2014
Всего просмотров:
494
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:C/A:N/E:U/RL:O/RC:C) = Base:7.8/Temporal:5.8
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Wordfence Plugin 3.x
Уязвимые версии: WordPress Wordfence Plugin 3.8.6, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "User-Agent" HTTP заголовках. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, при котором вредоносные данные просматриваются.

URL производителя: http://www.wordfence.com/

Решение: Установите последнюю версию 3.8.7 с сайта производителя.

Ссылки: http://wordpress.org/plugins/wordfence/changelog/

или введите имя

CAPTCHA