Отказ в обслуживании в Linux Kernel

Дата публикации:
07.04.2014
Дата изменения:
07.04.2014
Всего просмотров:
465
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:2.1/Temporal:1.7
CVE ID:
CVE-2014-2678
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Linux Kernel 3.10.x
Linux Kernel 3.12.x
Linux Kernel 3.13.x
Linux Kernel 3.14.x
Linux Kernel 3.2.x
Linux Kernel 3.4.x
Уязвимые версии: Linux Kernel 3.14, 3.13.9, 3.12.16, 3.10.36, 3.4.86, 3.2.56 и 2.6.32.61, возможно более ранние версии

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки разыменования нулевого указателя в функции "rds_iw_laddr_check()" в файле net/rds/iw.c. Локальный пользователь может аварийно завершить работу приложения.

URL производителя: http://www.kernel.org/

Решение: Исправлено в репозитории.

Ссылки: https://lkml.org/lkml/2014/3/29/188

или введите имя

CAPTCHA