Обход ограничений безопасности в Apache Archiva

Дата публикации:
03.04.2014
Дата изменения:
03.04.2014
Всего просмотров:
958
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:C/A:P/E:U/RL:U/RC:C) = Base:8.3/Temporal:7.1
CVE ID:
CVE-2013-2251
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Archiva 1.3.x
Уязвимые версии: Apache Archiva 1.3.6, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии Apache Struts. Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/443450.php№2 .

URL производителя: http://apache.org/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://cxsecurity.com/issue/WLB-2014010087

или введите имя

CAPTCHA