Множественные уязвимости в IBM Cognos Planning

Дата публикации:
03.04.2014
Дата изменения:
03.04.2014
Всего просмотров:
642
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2014-0423
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Cognos Planning 10.x
Уязвимые версии: IBM Cognos Planning, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации и вызвать отказ в обслуживании.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии Java.

Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/448944.php

URL производителя: http://www.ibm.com/

Решение: Установите последнюю версию 10.1.1 Fix Pack 3 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21668723

или введите имя

CAPTCHA