Компрометация системы в Cisco TelePresence Systems (CTS)

Дата публикации:
01.04.2014
Дата изменения:
01.04.2014
Всего просмотров:
551
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:C/A:P/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-0661
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco TelePresence Systems (CTS)
Уязвимые версии: Cisco TelePresence Systems (CTS) до 1.10.2 (42) и до 6.0.4 (11)

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки при обработке параметров SSCD. Удаленный пользователь может отправить специально сформированное сообщение XML-RPC, а затем выполнить произвольные вызовы с привилегиями суперпользователя и вызвать повреждение стека памяти на устройстве.

URL производителя: http://www.cisco.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140122-cts
http://tools.cisco.com/security/center/viewAlert.x?alertId=32461

или введите имя

CAPTCHA