Компрометация системы в Sitecore CMS

Дата публикации:
28.03.2014
Дата изменения:
28.03.2014
Всего просмотров:
522
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:C/A:P/E:U/RL:O/RC:C) = Base:9/Temporal:6.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sitecore CMS 6.x
Уязвимые версии: Sitecore CMS 6.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за того, что скрипты shell/Applications/Dialogs/Upload/Upload2.aspx и shell/Applications/Install/Dialogs/Upload%20package/UploadPackage.aspx позволяют загружать файлы с произвольным расширением в папку внутри корневой директории. Удаленный пользователь может загрузить вредоносный сценарий ASPX и выполнить произвольный код.

URL производителя: http://www.sitecore.net

Решение: Установите последнюю версию 7.1 или примените патч с сайта производителя.

Ссылки: http://www.securatary.com/Portals/0/Vulnerabilities/SiteCore/SiteCore%20Take%20Over.pdf

или введите имя

CAPTCHA