Компрометация системы в LIVE555 Library

Дата публикации:
27.03.2014
Дата изменения:
27.03.2014
Всего просмотров:
678
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:C/A:P/E:U/RL:O/RC:C) = Base:9/Temporal:6.7
CVE ID:
CVE-2013-6934
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LIVE555 Library 2013.x
Уязвимые версии: LIVE555 Library 2013.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе с помощью библиотек.

Уязвимость существует из-за ошибки в функции "parseRTSPRequestString()" при обработке запросов RTSP. Удаленный пользователь может вызвать переполнение стека буфера памяти.

URL производителя: http://www.live555.com

Решение: Установите последнюю версию 2013.12.16 с сайта производителя.

Ссылки: http://www.live555.com/liveMedia/public/changelog.txt
http://isecpartners.github.io/fuzzing/vulnerabilities/2013/12/30/vlc-vulnerability.html

или введите имя

CAPTCHA