Компрометация системы в SeedDMS

Дата публикации:
25.03.2014
Дата изменения:
25.03.2014
Всего просмотров:
819
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:C/A:N/E:U/RL:O/RC:C) = Base:7.1/Temporal:5.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SeedDMS 4.x
Уязвимые версии: SeedDMS 4.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных при загрузке файлов. Удаленный пользователь может загрузить вредоносный PHP скрипт и выполнить произвольный код PHP.

URL производителя: http://www.seeddms.org/index.php?id=2

Решение: Установите последнюю версию 4.3.7 с сайта производителя.

Ссылки: http://freecode.com/projects/seeddms/releases/362425
http://sourceforge.net/p/seeddms/code/ci/master/tree/CHANGELOG

или введите имя

CAPTCHA