Отказ в обслуживании в Linux Kernel

Дата публикации:
25.03.2014
Дата изменения:
25.03.2014
Всего просмотров:
439
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:2.1/Temporal:1.6
CVE ID:
CVE-2014-2580
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 3.12.x
Linux Kernel 3.13.x
Уязвимые версии:
Linux Kernel 3.12.x
Linux Kernel 3.13.x, возможно более ранние версии

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке определенных пакетов в сетевом драйвере бэкэнд (xen-netback). Локальный пользователь может с помощью специально сформированного пакета вызвать отказ в обслуживании приложения.

Для успешной эксплуатации уязвимости требуется ОС Linux для использования в качестве dom0, и нетбэк должен быть настроен на использование NAPI.

URL производителя: http://www.kernel.org

Решение: Установите исправление с сайта производителя.

Ссылки: http://xenbits.xenproject.org/xsa/advisory-90.html

или введите имя

CAPTCHA