Множественные уязвимости в Zend Framework

Дата публикации:
24.03.2014
Дата изменения:
24.03.2014
Всего просмотров:
590
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zend Framework 2.x
Уязвимые версии: Zend Framework 2.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю может вызвать отказ в обслуживании и получить доступ к определенной конфиденциальной информации.

Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/450769.php№1

URL производителя: http://www.zend.com

Решение: Установите последнюю версию 2.1.6 или 2.2.6 с сайта производителя.

Ссылки: http://framework.zend.com/security/advisory/ZF2014-01

или введите имя

CAPTCHA