Компрометация системы в IBM Rational ClearCase

Дата публикации:
24.03.2014
Дата изменения:
24.03.2014
Всего просмотров:
520
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:C/A:P/E:U/RL:O/RC:C) = Base:9/Temporal:6.7
CVE ID:
CVE-2014-0829
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Rational ClearCase 7.x
IBM Rational ClearCase 8.x
Уязвимые версии: IBM Rational ClearCase 7.0.0, 7.0.1.x, 7.1.1.x, 7.1.2 через 7.1.2.12, 8.0.0 через 8.0.0.9 и 8.0.1 через 8.0.1.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных. Удаленный пользователь может вызвать переполнение буфера.

Для успешной эксплуатации уязвимости пользователь может выполнить произвольный код с правами суперпользователя на Linux VOB или в качестве вошедшего в систему пользователя на сервере CCRC WAN.

URL производителя: http://www.ibm.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21662086

или введите имя

CAPTCHA