Множественные уязвимости в abreDAV

Дата публикации:
21.03.2014
Дата изменения:
21.03.2014
Всего просмотров:
634
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2014-2055
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SabreDAV 1.x
Уязвимые версии: abreDAV 1.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации и вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки в XML сущностей на внешние ссылки. Удаленный пользователь может получить доступ к информации из локальных ресурсов или вызвать отказ в обслуживании. Подробности уязвимости не раскрываются.

URL производителя: https://code.google.com/p/sabredav

Решение: Установите последнюю версию 1.7.11, 1.8.9 или более поздние версии с сайта производителя.

Ссылки: https://groups.google.com/forum/?fromgroups=#!topic/sabredav-discuss/JEX6b32An7k
https://github.com/fruux/sabre-dav/blob/1.8/ChangeLog
https://github.com/fruux/sabre-dav/blob/1.7/ChangeLog

или введите имя

CAPTCHA