CSRF нападение в WordPress Post Expirator Plugin

Дата публикации:
20.03.2014
Дата изменения:
20.03.2014
Всего просмотров:
940
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Post Expirator Plugin 2.x
Уязвимые версии: WordPress Post Expirator Plugin 2.1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение и изменить параметры конфигурации плагина.

URL производителя: http://wordpress.org/plugins/post-expirator

Решение: Установите последнюю версию 2.1.2 с сайта производителя.

Ссылки: http://wordpress.org/plugins/post-expirator/changelog/
https://security.dxw.com/advisories/csrf-and-xss-in-post-expirator-2-1-1/

или введите имя

CAPTCHA