CSRF нападение в WordPress LayerSlider Plugin

Дата публикации:
14.03.2014
Дата изменения:
14.03.2014
Всего просмотров:
1428
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress LayerSlider Plugin 4.x
Уязвимые версии: WordPress LayerSlider Plugin 4.x, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение и изменить настройки на странице.

URL производителя: http://kreaturamedia.com

Решение: Установите последнюю версию 5.0.0 с сайта производителя.

Ссылки: http://codecanyon.net/item/layerslider-responsive-wordpress-slider-plugin-/1362246
http://packetstormsecurity.org/files/125637/WordPress-LayerSlider-4.6.1-CSRF-Traversal.html

или введите имя

CAPTCHA