Множественные уязвимости в Proxmox Mail Gateway

Дата публикации:
13.03.2014
Дата изменения:
13.03.2014
Всего просмотров:
1441
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Proxmox Mail Gateway 3.x
Уязвимые версии: Proxmox Mail Gateway 3.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре HTTP GET "state" в сценарии objects/who/index.htm (когда установлены "itemid" и "gid"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных в адресе пользователя электронной почты в quarantine/spam/manage.htm. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности рассматриваемого уязвимого сайта.

URL производителя: http://www.proxmox.com

Решение: Установите последнюю версию 3.1-5829 с сайта производителя.

Ссылки: http://proxmox.com/news/archive/view/listid-1-proxmox-newsletter/mailid-48-proxmox-newsletter-march-2014-proxmox-ve-3-2-released/tmpl-component
http://archives.neohapsis.com/archives/fulldisclosure/2014-03/0110.html

или введите имя

CAPTCHA