Множественные уязвимости в Citrix NetScaler и Citrix NetScaler VPX

Дата публикации:
12.03.2014
Дата изменения:
12.03.2014
Всего просмотров:
781
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
7
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:U/RC:C) = Base:3.3/Temporal:2.8
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2012-2141
CVE-2013-6938
CVE-2013-6939
CVE-2013-6940
CVE-2013-6941
CVE-2013-6942
CVE-2013-6943
CVE-2013-6944
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Citrix NetScaler 10.x
Citrix NetScaler 9.x
Citrix NetScaler VPX 10.x
Citrix NetScaler VPX 9.x
Уязвимые версии:
Citrix NetScaler 9.x
Citrix NetScaler 10.x
Citrix NetScaler VPX 9.x
Citrix NetScaler VPX 10.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, произвести XSS нападение, вызвать отказ в обслуживании, получить доступ и манипулировать определенными данными.

Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/450302.php

1. Уязвимость существует из-за ошибки при проверке подлинности в Application Delivery Controller RADIUS. Удаленный пользователь может аварийно завершить работу приложения.

2. Уязвимость существует из-за идущей в комплекте уязвимой версии Net-SNMP.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/423972.php

3. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может получить с диска учетные данные пользователя.

4. Уязвимость существует из-за неизвестной ошибки в прошивке. Удаленный пользователь может выйти за рамки оболочьки.

5. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

6. Уязвимость существует из-за недостаточной обработки входных данных в LDAP запросах при обработке имен пользователей в SSH и веб-менеджере управления.

7. Уязвимость существует из-за недостаточной обработки входных данных в AAA TM vServer. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.citrix.com

Решение: Установите последнюю версию 10.1-118.7, 10.0-77.5 или 9.3-64.4 с сайта производителя.

Ссылки: http://support.citrix.com/article/CTX139049

или введите имя

CAPTCHA