Раскрытие информации в libssh

Дата публикации:
06.03.2014
Дата изменения:
06.03.2014
Всего просмотров:
721
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-0017
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
libssh 0.x
Уязвимые версии: libssh 0.х, возможно более ранние версии

Описание: Уязвимость позволяет удаленному пользователю получить доступ к определенной конфиденциальной информации и манипулировать данными.

Уязвимость существует из-за ошибки в инициализации PRNG процесса при обработке нового запроса. Удаленный пользователь может совершить атаку «человек посередине» раскрыть и манипулировать важными данными пользователя.

URL производителя: http://www.libssh.org

Решение: Установите последнюю версию 0.6.3 с сайта производителя.

Ссылки: http://www.libssh.org/2014/03/04/libssh-0-6-3-security-release/
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2014-0017

или введите имя

CAPTCHA