Небезопасная загрузка библиотек в Foxit Reader

Дата публикации:
28.02.2014
Дата изменения:
28.02.2014
Всего просмотров:
818
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Foxit Reader 6.x
Уязвимые версии: Foxit Reader 6.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки в приложении при небезопасной загрузке библиотек (imgseg.dll). Удаленный пользователь может открыть PDF файл, расположенный на удаленном WebDAV или SMB ресурсе, и от имени пользователя загрузить произвольные библиотеки.

URL производителя: http://www.foxitsoftware.com

Решение: Установите последнюю версию 6.1.4 с сайта производителя.

Ссылки: http://www.foxitsoftware.com/pdf/reader/bugfix.php

или введите имя

CAPTCHA