Межсайтовый скриптинг в Alpine PhotoTile For Instagram plugin for WordPress

Дата публикации:
28.02.2014
Дата изменения:
28.02.2014
Всего просмотров:
1054
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Alpine PhotoTile for Instagram Plugin 1.x
Уязвимые версии: WordPress Alpine PhotoTile for Instagram Plugin 1.2.6.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре HTTP POST "general_lightbox_params" в сценарии wp-admin/options-general.php (когда "page" установлен в "alpine-photo-tile-for-instagram-settings" и "tab" установлен в "plugin-settings"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/plugins/alpine-photo-tile-for-instagram

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://hauntit.blogspot.dk/2014/02/en-xss-in-alpine-phototile-for-instagram.html

или введите имя

CAPTCHA