Множественные уязвимсоти в FortiWeb

Дата публикации:
20.02.2014
Дата изменения:
20.02.2014
Всего просмотров:
741
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2014-1955
CVE-2014-1956
CVE-2014-1957
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Fortinet FortiWeb 4.x
Уязвимые версии: FortiWeb 4.4.7, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти ограничения безопасности, произвести XSS нападение и осуществить HTTP response attack

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса осуществить HTTP response attack.

3. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может получить доступ к ограниченным функциональным возможностям.

URL производителя: http://www.fortinet.com

Решение: Установите последнюю версию 5.0.3 с сайта производителя.

Ссылки: http://www.fortiguard.com/advisory/FG-IR-13-009/

или введите имя

CAPTCHA