Отказ в обслуживании в Xen

Дата публикации:
14.02.2014
Дата изменения:
14.02.2014
Всего просмотров:
645
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:1.9/Temporal:1.4
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 4.x
Уязвимые версии: Xen 4.1.x, 4.2.x и 4.3.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке подопераций FLASK_{GET,SET}BOOL, FLASK_USER и FLASK_CONTEXT_TO_SID гипервизора XSM/Flask. Удаленный пользователь может вызвать отказ в обслуживании приложения.

URL производителя: http://www.xenproject.org/developers/teams/hypervisor.html

Решение: Установите патч с сайта производителя.

Ссылки: http://xenbits.xenproject.org/xsa/advisory-84.html

или введите имя

CAPTCHA