Межсайтовый скриптинг в i-doit Pro

Дата публикации:
07.02.2014
Дата изменения:
07.02.2014
Всего просмотров:
1177
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-1237
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
i-doit Pro 1.x
Уязвимые версии: i-doit Pro 1.2.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре HTTP GET "call" (когда "ajax" установлен в "1"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.i-doit.com/

Решение: Установите последнюю версию 1.2.4 с сайта производителя.

Ссылки: http://www.i-doit.com/en/company/news/single-news/?tx_ttnews
http://www.csnc.ch/misc/files/advisories/CVE-2014-1237_i-doit_Cross-site_Scripting_-_XSS.txt

или введите имя

CAPTCHA