Множественные уязвимости в phpMyFAQ

Дата публикации:
06.02.2014
Дата изменения:
06.02.2014
Всего просмотров:
741
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:H/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:5.1/Temporal:3.8
CVE ID:
CVE-2014-0813
CVE-2014-0814
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyFAQ 2.x
Уязвимые версии: phpMyFAQ 2.8.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение.

Для более успешной эксплуатации уязвимости Internet Explorer должен быть старой версии.

URL производителя: http://www.phpmyfaq.de/

Решение: Установите последнюю версию 2.8.6 с сайта производителя.

Ссылки: http://www.phpmyfaq.de/advisory_2014-02-04.php
http://devblog.phpmyfaq.de/archives/1505/phpmyfaq-2-8-6-released/

или введите имя

CAPTCHA