Выполнение произвольного кода в Adobe Flash Player

Дата публикации:
05.02.2014
Дата изменения:
05.02.2014
Всего просмотров:
2255
Опасность:
Критическая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C) = Base:10/Temporal:8.7
CVE ID:
CVE-2014-0497
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
Adobe Flash Player 11.x
Adobe Flash Player 12.x
Уязвимые версии:
Adobe Flash Player 12.0.0.43 для Windows и Mac, возможно другие версии
Adobe Flash Player 11.2.202.335 для Linux, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки потери значимости целочисленных. Удаленный пользователь может с помощью специально сформированного .swf файла выполнить произвольный код на целевой системе.

Примечание: уязвимость активно эксплуатируется злоумышленниками в настоящее время.

URL производителя: http://www.adobe.com/products/flashplayer.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://helpx.adobe.com/security/products/flash-player/apsb14-04.html

или введите имя

CAPTCHA