Межсайтовый скриптинг в WP Social Invitations plugin для WordPress

Дата публикации:
31.01.2014
Дата изменения:
31.01.2014
Всего просмотров:
855
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WP Social Invitations Plugin 1.x
Уязвимые версии: WordPress WP Social Invitations Plugin 1.4.4.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "url" в wp-content/plugins/wp-social-invitations/test.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/plugins/wp-social-invitations/

Решение: Установите последнюю версию 1.4.4.3 с сайта производителя.

Ссылки: http://wordpress.org/plugins/wp-social-invitations/changelog/

или введите имя

CAPTCHA