Межсайтовый скриптинг в Q-Pulse

Дата публикации:
31.01.2014
Дата изменения:
31.01.2014
Всего просмотров:
755
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2014-1238
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Q-Pulse 5.x
Уязвимые версии: Q-Pulse 5.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре HTTP GET "LookupListType" в /qpulse5web/ui/common/managedlistdialog.aspx. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости "Web Interface" должен быть включен.

URL производителя: http://www.q-pulse.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/current/0191.html

или введите имя

CAPTCHA