Межсайтовый скриптинг в EEA Faceted Navigation (FacetedNav) add-on для Plone

Дата публикации:
30.01.2014
Дата изменения:
30.01.2014
Всего просмотров:
966
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Plone EEA Faceted Navigation (FacetedNav) Add-on 6.x
Уязвимые версии: Plone EEA Faceted Navigation (FacetedNav) Add-on 6.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости параметр "eea.facetednavigation" должен быть активным на странице.

URL производителя: http://plone.org/products/eea.facetednavigation

Решение: Установите последнюю версию 6.7 с сайта производителя.

Ссылки: http://plone.org/products/plone/security/advisories/eea-factednavigation-vulnerability
http://plone.org/products/eea.facetednavigation/#id68

или введите имя

CAPTCHA