Множественные уязвимости в Cisco Secure Access Control System (ACS)

Дата публикации:
17.01.2014
Дата изменения:
17.01.2014
Всего просмотров:
2476
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2014-0648
CVE-2014-0649
CVE-2014-0650
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Secure Access Control System (ACS) 5.x
Cisco Secure ACS 5.x
Уязвимые версии: Cisco Secure Access Control System (ACS) версии до 5.5.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки, относящейся к RMI интерфейсу. Удаленный пользователь может обойти некоторые ограничения безопасности и выполнить запрещенные административные действия.

2. Уязвимость существует из-за неизвестной ошибки в RMI интерфейсе. Удаленный пользователь может обойти процесс аутентификации и получить доступ к административному интерфейсу.

3. Уязвимость существует из-за неизвестной ошибки в web-интерфейсе ACS. Удаленный пользователь может внедрить и выполнить произвольные команды на системе.

URL производителя: http://www.cisco.com/en/US/products/ps9911/index.html

Решение: Установите последнюю версию 5.5 с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140115-csacs
http://tools.cisco.com/security/center/viewAlert.x?alertId=32378
http://tools.cisco.com/security/center/viewAlert.x?alertId=32379
http://tools.cisco.com/security/center/viewAlert.x?alertId=32380

или введите имя

CAPTCHA