Множественные уязвимости в Oracle Database

Дата публикации:
15.01.2014
Дата изменения:
15.01.2014
Всего просмотров:
1380
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
5
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2013-5764
CVE-2013-5853
CVE-2013-5858
CVE-2014-0377
CVE-2014-0378
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle Database 11.x
Oracle Database 12.x
Уязвимые версии: Oracle Database 11.x, 12.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю осуществить неавторизованное изменение данных, получить доступ к важным данным и вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки в компоненте "Core RDBMS". Удаленный пользователь может вызвать отказ в обслуживании. Уязвимость распространяется на версии 11.1.0.7, 11.2.0.3 и 12.1.0.1.

2. Уязвимость существует из-за ошибки в компоненте "Spatial". Удаленный пользователь может получить доступ к данным, а также добавить, изменить и удалить данные и вызвать отказ в обслуживании. Уязвимость распространяется на версии 11.1.0.7, 11.2.0.3, 11.2.0.4 и 12.1.0.1.

3. Уязвимость существует из-за ошибки в компоненте "Core RDBMS". Удаленный пользователь может получить доступ к важным данным. Уязвимость распространяется на версии 11.1.0.7, 11.2.0.3, 11.2.0.4 и 12.1.0.1.

4. Уязвимость существует из-за ошибки в компоненте "Core RDBMS". Удаленный пользователь может получить добавить, изменить и удалить данные. Уязвимость распространяется на версии 11.1.0.7, 11.2.0.3, 11.2.0.4 и 12.1.0.1.

5. Уязвимость существует из-за ошибки в компоненте "Core RDBMS". Удаленный пользователь может вызвать отказ в обслуживании. Уязвимость распространяется на версии 11.1.0.7, 11.2.0.3 и 12.1.0.1.

URL производителя: http://www.oracle.com/database/index.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html#AppendixDB
http://www.oracle.com/technetwork/topics/security/cpujan2014verbose-1972951.html#DB

или введите имя

CAPTCHA