Отказ в обслуживании в Xen

Дата публикации:
04.12.2013
Дата изменения:
04.12.2013
Всего просмотров:
1385
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:H/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:4/Temporal:3
CVE ID:
CVE-2013-6885
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 4.x
Уязвимые версии: Xen версии 4.1.x, 4.2.x и 4.3.x.

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки, относящейся к обработке инструкций процессоров AMD. Локальный пользователь может вызвать отказ в обслуживании системы, если на системе используется 16 семейство процессоров AMD модели 00h-0fh и HVM или PV гость имеет доступ к физическому устройству.

URL производителя: http://www.xen.org/products/xenhyp.html

Решение: Установите исправление xsa82.patch с сайта производителя.

Ссылки: http://www.openwall.com/lists/oss-security/2013/12/02/1
http://support.amd.com/TechDocs/51810_16h_00h-0Fh_Rev_Guide.pdf

или введите имя

CAPTCHA